Fab's AutoBackup forums

Welcome to Fab's AutoBackup technical support forums
Bienvenue sur les forums de support technique de Fab's AutoBackup
  • You are not logged in.

Announcement


Due to a large amount of fake accounts registrations for advertising purpose (spam), this forum does not accept new registrations any longer.
You can still browse existing threads to find the help you are looking for. If you do not find it and have questions, please use this contact form.

====================================

En raison d'un nombre important d'enregistrements de faux comptes utilisateurs à des fins de spam (publicité non sollicitée), il n'est désormais plus possible de s'enregistrer sur les forums de support technique.
Vous pouvez toujours parcourir les sujets existants pour trouver ce que vous recherchez. Si vous ne trouvez pas l'information et avez des questions, veuillez utiliser ce formulaire de contact.

#1 Re: Help - Fab's AutoBackup 7 Pro » Execution of the Windows Script Host failed. (Access is denied.) » 2020-01-21 21:05:56

I figured it out. I simply had to disable the antivirus. Works like a champ now!

#2 Help - Fab's AutoBackup 7 Pro » Execution of the Windows Script Host failed. (Access is denied.) » 2020-01-21 20:57:17

amccann
Replies: 3

I am trying to run a profile backup to an external HD. When I get to the end of my selections and actually click "Launch" I am given this error and nothing is ever backed up. I have already tried to run as administrator.

Board footer