Fab's AutoBackup forums

Welcome to Fab's AutoBackup technical support forums
Bienvenue sur les forums de support technique de Fab's AutoBackup
  • You are not logged in.

Announcement


Due to a large amount of fake accounts registrations for advertising purpose (spam), this forum does not accept new registrations any longer.
You can still browse existing threads to find the help you are looking for. If you do not find it and have questions, please use this contact form.

====================================

En raison d'un nombre important d'enregistrements de faux comptes utilisateurs à des fins de spam (publicité non sollicitée), il n'est désormais plus possible de s'enregistrer sur les forums de support technique.
Vous pouvez toujours parcourir les sujets existants pour trouver ce que vous recherchez. Si vous ne trouvez pas l'information et avez des questions, veuillez utiliser ce formulaire de contact.

#1 2018-03-14 20:14:48

nu2upc
Member
Registered: 2018-03-14
Posts: 4

Network drive issues

We randomly have issues where fabs just will not connect to the network drive that we use.
We are able to mount the drive on the system, we are able to browse the contents of the drive, we are able to map a network drive, so no issues with seeing it and it being reachable.
we put in the file path \\10.x.x.x\customer\ and it will not light up the "NEXT" button for us to continue.
We have also noticed that even on the latest update that fabs will run slow, stop responding, etc..
We have been using fabs for many years now and most of the time it is just a minor inconvenience but lately it seems to be getting worse. Keep hoping with each new update that it will fix these issues.

Offline

#2 2018-03-14 20:28:18

Fab
Administrator
Registered: 2011-05-11
Posts: 1,250

Re: Network drive issues

No problem here against a Synology NAS network share with a path like \\192.168.x.x\network_share.
This is one does not need authentication, perhaps your does.
What kind of server ar you using? Does it require authentication? This could be a problem since Pro version requires UAC privilege elevation (which means providing network credentials for the elevated session too).


Fab

Offline

#3 2018-03-15 18:54:26

nu2upc
Member
Registered: 2018-03-14
Posts: 4

Re: Network drive issues

We are using Lacie-5Big Network 2 and the backup folder does not require any authentication.
We have been using it and sometimes it works fine and other times it does not.

Offline

#4 2018-03-15 18:56:45

Fab
Administrator
Registered: 2011-05-11
Posts: 1,250

Re: Network drive issues

Same anti malware running every time?


Fab

Offline

Board footer