Fab's AutoBackup forums

Welcome to Fab's AutoBackup technical support forums
Bienvenue sur les forums de support technique de Fab's AutoBackup
  • You are not logged in.

Announcement


Due to a large amount of fake accounts registrations for advertising purpose (spam), this forum does not accept new registrations any longer.
You can still browse existing threads to find the help you are looking for. If you do not find it and have questions, please use this contact form.

====================================

En raison d'un nombre important d'enregistrements de faux comptes utilisateurs à des fins de spam (publicité non sollicitée), il n'est désormais plus possible de s'enregistrer sur les forums de support technique.
Vous pouvez toujours parcourir les sujets existants pour trouver ce que vous recherchez. Si vous ne trouvez pas l'information et avez des questions, veuillez utiliser ce formulaire de contact.

#1 2020-06-23 08:38:47

vanamees
Member
Registered: 2020-06-23
Posts: 4

#DATE# changed ?

Updated to 7.4 (from 7.0) and subfolder backup making new folders with wrong format. Its not YYYY-MM-DD its now MM.DD.YYYY.
Where can i change it back ?

Offline

#2 2020-06-23 08:42:12

Fab
Administrator
Registered: 2011-05-11
Posts: 1,250

Re: #DATE# changed ?

Hi,
yes, this settings has been changed to match current system short date format. I'm working on a way to override this. That will be in next update.
You can already prepare for it by adding the following value in your autobackup.ini file under [CONFIG] section :
ShortDateFormat=YYYY\MM\DD

This way, you will be ready when this release will come out.


Fab

Offline

#3 2020-06-23 08:45:33

vanamees
Member
Registered: 2020-06-23
Posts: 4

Re: #DATE# changed ?

Oh thank you for the quick answer. Waiting the changes : )

Offline

Board footer