Fab's AutoBackup forums

Welcome to Fab's AutoBackup technical support forums
Bienvenue sur les forums de support technique de Fab's AutoBackup
  • You are not logged in.

Announcement


Due to a large amount of fake accounts registrations for advertising purpose (spam), this forum does not accept new registrations any longer.
You can still browse existing threads to find the help you are looking for. If you do not find it and have questions, please use this contact form.

====================================

En raison d'un nombre important d'enregistrements de faux comptes utilisateurs à des fins de spam (publicité non sollicitée), il n'est désormais plus possible de s'enregistrer sur les forums de support technique.
Vous pouvez toujours parcourir les sujets existants pour trouver ce que vous recherchez. Si vous ne trouvez pas l'information et avez des questions, veuillez utiliser ce formulaire de contact.

#1 2017-03-29 22:50:52

unclebuck
Member
Registered: 2015-10-14
Posts: 1

[SOLVED] Outlook PST/OST files not restoring to a domain users profile

I am using Pro 6 most current version and when we attempt to restore a backup from an old computer to a new profile on the new computer that has already been joined to the domain and the user has logged in for the first time the Outlook PST and OST files are not restoring.  The log keeps listing "No File to Copy" even though the files are listed under the backup.  I am running the restore again with overwrite from the Domain admin user ID on the computer with Debug checked to see if I can see what the issue might be.

You might get the debug file emailed or sent to you now.

Thanks
Chris

Offline

#2 2017-03-30 07:45:17

Fab
Administrator
Registered: 2011-05-11
Posts: 1,250

Re: [SOLVED] Outlook PST/OST files not restoring to a domain users profile

This is quite weird. I first thought about some permission issue but as shown in the restore log, the program has been able to list all the PST/OST files in the backup. I guess it was not the first attempt on this profile.
To find out more about this, could you please delete the new user profile and start a restore job in debug mode again? This way, if the files are copied somewhere and remain hidden (this happened a while back with other items), their final paths will appear in the logs.
I have done a test on a windows 10 machine: backed up outlook (exchange account) from a standard user profile running the program as domain administrator. Then, I destroyed this user profile, created it again and restored the files, still running the program as domain administrator to the new profile. I had no problem, so, this is definitely not the good way to reproduce this problem.


Fab

Offline

#3 2017-04-03 14:30:12

Fab
Administrator
Registered: 2011-05-11
Posts: 1,250

Re: [SOLVED] Outlook PST/OST files not restoring to a domain users profile

After lots of tests and investigations, it appeared that this issue did not come from restoring Outlook files to a domain profile. If fact, on a very few amount of computers, the selected items in the PST/OST list to be restored were simply ignored. In the last development builds, all these customized check list box have been replaced with more classic ones and obviously, that fixed the problem. The next official release will include these changes.

Thanks for your help and your patience in our email exchanges.


Fab

Offline

Board footer