Fab's AutoBackup forums

Welcome to Fab's AutoBackup technical support forums
Bienvenue sur les forums de support technique de Fab's AutoBackup
  • You are not logged in.

Announcement


Due to a large amount of fake accounts registrations for advertising purpose (spam), this forum does not accept new registrations any longer.
You can still browse existing threads to find the help you are looking for. If you do not find it and have questions, please use this contact form.

====================================

En raison d'un nombre important d'enregistrements de faux comptes utilisateurs à des fins de spam (publicité non sollicitée), il n'est désormais plus possible de s'enregistrer sur les forums de support technique.
Vous pouvez toujours parcourir les sujets existants pour trouver ce que vous recherchez. Si vous ne trouvez pas l'information et avez des questions, veuillez utiliser ce formulaire de contact.

#1 2020-05-04 10:46:43

paul@paulobrien.co.uk
Member
Registered: 2020-05-04
Posts: 4

[SOLVED] Problem restoring backup to new machine.

Hi

I was trying to backup my profile on one computer - and restore it to a new machine.

The backup seems to work OK - but when I try to restore it on the new machine it only shows the public data, but not the profile I have backed up?

Any help much appreciated!

Kind regards

Paul

Offline

#2 2020-05-04 11:03:01

Fab
Administrator
Registered: 2011-05-11
Posts: 1,250

Re: [SOLVED] Problem restoring backup to new machine.

It looks like the last backup to that folder was some kind of "public" items only" after doing user items backup.
I guess it wiped out the backup.conf file and only stored in it public backup related stuff.
Until I fix that in an update, you'll need to add some content in this file.
Use Windows file explorer and open your backup folder (containing backup.conf" file) and see what folders you have in it.
Open backup.conf with a double click and select Notepad in the list when Windows asks you the app to use to open the file.
It should look like this :

[Public]
ArchivePath=Public\archive

[UserName1]
ArchivePath=UserName1\archive

[UserName2]
ArchivePath=UserName2\archive

[UserNameX]
ArchivePath=UserNameX\archive

Public section does not have to change, only "UserName1" to "UserNameX" ones. Add as much UserX sections needed. They have to match the folders you have in that backup folder.
Save the file when you're done and you'll be able to restore user stuff as well.


Fab

Offline

#3 2020-05-04 13:23:55

paul@paulobrien.co.uk
Member
Registered: 2020-05-04
Posts: 4

Re: [SOLVED] Problem restoring backup to new machine.

Thanks Fab - that worked!

Should it have copied over Chrome bookmarks and website passwords etc?

Kind regards

Paul

Offline

#4 2020-05-04 13:46:16

Fab
Administrator
Registered: 2011-05-11
Posts: 1,250

Re: [SOLVED] Problem restoring backup to new machine.

paul@paulobrien.co.uk wrote:

Should it have copied over Chrome bookmarks and website passwords etc?

Only bookmarks. Chrome encrypts passwords and make them impossible to copy from a windows user account to another.


Fab

Offline

Board footer