Fab's AutoBackup forums

Welcome to Fab's AutoBackup technical support forums
Bienvenue sur les forums de support technique de Fab's AutoBackup
  • You are not logged in.

Announcement


Due to a large amount of fake accounts registrations for advertising purpose (spam), this forum does not accept new registrations any longer.
You can still browse existing threads to find the help you are looking for. If you do not find it and have questions, please use this contact form.

====================================

En raison d'un nombre important d'enregistrements de faux comptes utilisateurs à des fins de spam (publicité non sollicitée), il n'est désormais plus possible de s'enregistrer sur les forums de support technique.
Vous pouvez toujours parcourir les sujets existants pour trouver ce que vous recherchez. Si vous ne trouvez pas l'information et avez des questions, veuillez utiliser ce formulaire de contact.

#1 2020-06-01 14:35:50

rocketjacket
Member
Registered: 2020-06-01
Posts: 6

Having trouble Building the Win10XPE ISO

Hi,

I am at Step 12 :
Build the Win10XPE ISO using the big Play button on the right corner :

I get the following message and I am not sure what to do from here?


The build is prepared for windows 10 build 16299 and maybe following.
Download and choose a suitable windows 10 source.

Offline

#2 2020-06-01 15:03:39

Fab
Administrator
Registered: 2011-05-11
Posts: 1,250

Re: Having trouble Building the Win10XPE ISO

Which Win 10 version are you trying to use as source ?
If it' 2004, then that can be your problem. Use 1909 or 1903 instead and that should be fine.


Fab

Offline

#3 2020-06-01 15:20:47

rocketjacket
Member
Registered: 2020-06-01
Posts: 6

Re: Having trouble Building the Win10XPE ISO

Oh ok.
Thank you.
Do you know where I might find one of those versions?

Offline

#4 2020-06-01 15:25:13

Fab
Administrator
Registered: 2011-05-11
Posts: 1,250

Re: Having trouble Building the Win10XPE ISO

You can use the Windows iso download tool


Fab

Offline

#5 2020-06-01 15:33:23

rocketjacket
Member
Registered: 2020-06-01
Posts: 6

Re: Having trouble Building the Win10XPE ISO

Much appreciated

Thank you  big_smile

Offline

Board footer