Fab's AutoBackup forums

Welcome to Fab's AutoBackup technical support forums
Bienvenue sur les forums de support technique de Fab's AutoBackup

You are not logged in.


Due to a large amount of fake accounts registrations for advertising purpose (spam), this forum does not accept new registrations any longer.
You can still browse existing threads to find the help you are looking for. If you do not find it and have questions, please use this contact form.


En raison d'un nombre important d'enregistrements de faux comptes utilisateurs à des fins de spam (publicité non sollicitée), il n'est désormais plus possible de s'enregistrer sur les forums de support technique.
Vous pouvez toujours parcourir les sujets existants pour trouver ce que vous recherchez. Si vous ne trouvez pas l'information et avez des questions, veuillez utiliser ce formulaire de contact.

#1 2020-05-07 09:50:38

Registered: 2020-05-07
Posts: 4

[SOLVED] Access Violation

Just purchased Fabs AutoBacup 7 Pro. I have tried to start it on multiple computers, but it does not work.

When I start it I get one message of Access Violation. The program starts, but when I try to click anything, it gets an error. I can't even close the program, I need to terminate the process from Task Manager.

Is this a problem with a recent version?


Last edited by runegang (2020-05-07 09:52:07)


#2 2020-05-07 10:28:11

Registered: 2011-05-11
Posts: 1,305

Re: [SOLVED] Access Violation

I don't have that issue with the app registered with your details.
I guess there is something wrong while it tries to load your language as there is nothing in the language field in the upper side of the app next to the globe.
There is something that can be tried :
- open your autobackup.ini file
- under [CONFIG] section, there should be a "LastLanguage" value. If it does not exist, then create it and set it to "English"
It should look like this :


Save changes and restart the app. Then tell me if it worked for you.



#3 2020-05-07 16:52:32

Registered: 2020-05-07
Posts: 4

Re: [SOLVED] Access Violation

Thanks. It works now :-)


Registered users online in this topic: 0, guests: 1
[Bot] CCBot

Board footer

Powered by FluxBB
Modified by Visman

[ Generated in 0.023 seconds, 7 queries executed - Memory usage: 508.81 KiB (Peak: 517.57 KiB) ]