Fab's AutoBackup forums

Welcome to Fab's AutoBackup technical support forums
Bienvenue sur les forums de support technique de Fab's AutoBackup
  • You are not logged in.

Announcement


Due to a large amount of fake accounts registrations for advertising purpose (spam), this forum does not accept new registrations any longer.
You can still browse existing threads to find the help you are looking for. If you do not find it and have questions, please use this contact form.

====================================

En raison d'un nombre important d'enregistrements de faux comptes utilisateurs à des fins de spam (publicité non sollicitée), il n'est désormais plus possible de s'enregistrer sur les forums de support technique.
Vous pouvez toujours parcourir les sujets existants pour trouver ce que vous recherchez. Si vous ne trouvez pas l'information et avez des questions, veuillez utiliser ce formulaire de contact.

#1 2018-08-23 12:20:07

Thrakorzog
Member
Registered: 2018-08-23
Posts: 8

[SOLVED] Updating for the first time... failure

I have never tried to update the software since I purchased it in 2015... until yesterday.  It would not update but instead fails as though my information is incorrect.  How do I update to get the latest fixes?
UpdateError

Last edited by Thrakorzog (2018-08-23 12:23:26)

Offline

#2 2018-08-23 12:28:25

Fab
Administrator
Registered: 2011-05-11
Posts: 1,250

Re: [SOLVED] Updating for the first time... failure

Hello,
It's been a while since 2015. Perhaps there was an issue with the updater tool you have (which is from 2015 too).
You should follow these instructions to download the entire package from your store account:
http://download.fpnet.fr/Download-Update-Guide.pdf.
The download link always points the latest released version.


Fab

Offline

#3 2018-08-23 14:58:46

Thrakorzog
Member
Registered: 2018-08-23
Posts: 8

Re: [SOLVED] Updating for the first time... failure

That did the trick.  Thanks again :-)

Offline

Board footer